All Systems Operational

About This Site

Obtain information regarding the status of GHX products and subscribe to receive alerts regarding GHX product status by clicking the "Subscribe to Updates" button.

GHX Notification: Exchange Delays
Incident Report for GHX - Customer Status - All
Resolved
Resolving incident, no message going out.
-mark
Posted Sep 08, 2023 - 07:04 MDT
Update
Dear GHX Customer,

Update on exchange delays that occurred yesterday:


* GHX technical teams continue to work on system improvements to completely resolve the issue
* Approximately 99% of Exchange transactions continue to process in real-time with no delays
* There may be some intermittent delays up to 10 minutes for a small portion of transactions


As always, we are here to answer your questions and address any further concerns. Please don’t hesitate to contact the GHX Customer Care team at 1-800-YOUR-GHX (968-7449). You can also submit a service request online via the "Customer Support" tab on the GHX Community at www.ghx.com/community.

GHX is committed to facilitating reliable supply chain transactions for the healthcare community. We understand the critical role we play in your business operations and sincerely apologize for any inconvenience this issue has caused you.

Thank you,
GHX Customer Care Team
Posted Aug 30, 2023 - 12:10 MDT
Monitoring
Dear GHX Customer,

Exchange performance has improved and all EDI transactions are now processing in real-time with no delays.

GHX teams remain on task to monitor for any further issues.


As always, we are here to answer your questions and address any further concerns. Please don’t hesitate to contact the GHX Customer Care team at 1-800-YOUR-GHX (968-7449). You can also submit a service request online via the "Customer Support" tab on the GHX Community at www.ghx.com/community.

GHX is committed to facilitating reliable supply chain transactions for the healthcare community. We understand the critical role we play in your business operations and sincerely apologize for any inconvenience this issue has caused you.

Thank you,
GHX Customer Care Team
Posted Aug 29, 2023 - 14:03 MDT
Update
Dear GHX Customer,

Performance has improved though we do continue to experience a disruption that is impacting a subset of documents. See
below for current status:


STATUS UPDATE

*Approximately 98% of all purchase orders are processing real time.
* 2% are delayed as much as 30 minutes.


As always, we are here to answer your questions and address any further concerns. Please don’t hesitate to contact the GHX Customer Care team at 1-800-YOUR-GHX (968-7449). You can also submit a service request online via the "Customer Support" tab on the GHX Community at www.ghx.com/community.

GHX is committed to facilitating reliable supply chain transactions for the healthcare community. We understand the critical role we play in your business operations and sincerely apologize for any inconvenience this issue has caused you.

Thank you,
GHX Customer Care Team
Posted Aug 29, 2023 - 11:42 MDT
Update
Dear GHX Customer,

We continue to experience a disruption with the GHX Exchange that is impacting our customers. The GHX Customer Care team is diligently working to identify the problem and we will provide you with regular updates.

Below please find a description of what we know so far:


OVERVIEW

* The conditions causing a delay continue to impact processing time for approximately 10% of Exchange EDI transactions.
* Impacted purchase orders are delayed for up to 25 minutes at this time.
* Other documents may be impacted for up to 50 minutes.
* GHX teams are focused on resolving this issue as a top priority.
* We will continue to provide updates until it is fully resolved.

As always, we are here to answer your questions and address any further concerns. Please don’t hesitate to contact the GHX Customer Care team at 1-800-YOUR-GHX (968-7449). You can also submit a service request online via the "Customer Support" tab on the GHX Community at www.ghx.com/community.

GHX is committed to facilitating reliable supply chain transactions for the healthcare community. We understand the critical role we play in your business operations and sincerely apologize for any inconvenience this issue has caused you.

Thank you,
GHX Customer Care Team
Posted Aug 29, 2023 - 09:57 MDT
Update
Dear GHX Customer,

We continue to experience a disruption with the GHX Exchange that is impacting our customers. The GHX Customer Care team is diligently working to identify the problem and we will provide you with regular updates.

Below please find a description of what we know so far:


OVERVIEW

* The conditions causing a delay continue to impact processing time for a portion of Exchange EDI transactions.
* Impacted transactions are delayed for up to 50 minutes at this time.
* GHX teams are focused on resolving this issue as a top priority.
* We will continue to provide updates until it is fully resolved.

As always, we are here to answer your questions and address any further concerns. Please don’t hesitate to contact the GHX Customer Care team at 1-800-YOUR-GHX (968-7449). You can also submit a service request online via the "Customer Support" tab on the GHX Community at www.ghx.com/community.

GHX is committed to facilitating reliable supply chain transactions for the healthcare community. We understand the critical role we play in your business operations and sincerely apologize for any inconvenience this issue has caused you.

Thank you,
GHX Customer Care Team
Posted Aug 29, 2023 - 09:23 MDT
Update
Dear GHX Customer,

The conditions that were causing delays for Exchange transaction processing are no longer in effect; all transactions are processing through the exchange in real-time with no delays.

GHX technical teams remain on task to monitor for any recurrence of this issue.

Please don’t hesitate to contact the GHX Customer Care team at 1-800-YOUR-GHX (968-7449) if you have any questions. You can also submit a service request online via the "Customer Support" tab on the GHX Community at www.ghx.com/community.

Thank you,
GHX Customer Care Team
Posted Aug 28, 2023 - 16:06 MDT
Update
Dear GHX Customer,

We are following up on our previous email regarding a disruption with the GHX Exchange.


Status Update:


* The conditions causing a delay continue to impact processing time for a portion of transactions.
* Impacted transactions are delayed for up to 30 minutes at this time.



While it can be frustrating not to hear anything new, we are committed to providing you with regular updates. GHX takes our responsibility to you and your trading partners very seriously. We apologize again for this disruption, and we assure you that we are actively seeking a solution.

As always, we are here to answer your questions and address any further concerns. Please don’t hesitate to contact the GHX Customer Care team at 1-800-YOUR-GHX (968-7449). You can also submit a service request online via the "Customer Support" tab on the GHX Community at www.ghx.com/community.

Thank you,
GHX Customer Care Team
Posted Aug 28, 2023 - 15:15 MDT
Update
Dear GHX Customer,

We are following up on our previous email regarding a disruption with the GHX Exchange.


Status:

* The conditions causing a delay continue to impact transaction processing time.
* Exchange processing delay is up to 55 minutes, depending on when transactions arrived at GHX.
* We will continue to provide updates until we are fully resolved.


While it can be frustrating not to hear anything new, we are committed to providing you with regular updates. GHX takes our responsibility to you and your trading partners very seriously. We apologize again for this disruption, and we assure you that we are actively seeking a solution.

As always, we are here to answer your questions and address any further concerns. Please don’t hesitate to contact the GHX Customer Care team at 1-800-YOUR-GHX (968-7449). You can also submit a service request online via the "Customer Support" tab on the GHX Community at www.ghx.com/community.

Thank you,
GHX Customer Care Team
Posted Aug 28, 2023 - 13:54 MDT
Update
Dear GHX Customer,

We are following up on our previous email regarding a disruption with the GHX Exchange.


Status:

* Teams continue their work to resolve the issue
* Exchange processing delay is up to 45 minutes, depending on when transactions arrived at GHX
* We will continue to provide updates until we are fully resolved


While it can be frustrating not to hear anything new, we are committed to providing you with regular updates. GHX takes our responsibility to you and your trading partners very seriously. We apologize again for this disruption, and we assure you that we are actively seeking a solution.

As always, we are here to answer your questions and address any further concerns. Please don’t hesitate to contact the GHX Customer Care team at 1-800-YOUR-GHX (968-7449). You can also submit a service request online via the "Customer Support" tab on the GHX Community at www.ghx.com/community.

Thank you,
GHX Customer Care Team
Posted Aug 28, 2023 - 12:27 MDT
Investigating
Dear GHX Customer,

We are experiencing a disruption with the GHX Exchange that is impacting our customers. The GHX Customer Care team is diligently working to identify the problem and we will provide you with regular updates.

Below please find a description of what we know so far:


OVERVIEW

* Teams have identified an issue that is causing a delay for a portion of transactions in the exchange.
* We are observing a delay of up to 30 minutes for exchange transaction processing and delivery
* The team continues working to correct the issue as quickly as possible.
* We will continue to provide updates until the issue is fully resolved.

As always, we are here to answer your questions and address any further concerns. Please don’t hesitate to contact the GHX Customer Care team at 1-800-YOUR-GHX (968-7449). You can also submit a service request online via the "Customer Support" tab on the GHX Community at www.ghx.com/community.

GHX is committed to facilitating reliable supply chain transactions for the healthcare community. We understand the critical role we play in your business operations and sincerely apologize for any inconvenience this issue has caused you.

Thank you,
GHX Customer Care Team
Posted Aug 28, 2023 - 11:47 MDT
This incident affected: Exchange.