All Systems Operational

About This Site

Obtain information regarding the status of GHX products and subscribe to receive alerts regarding GHX product status by clicking the "Subscribe to Updates" button.

eInvoicing Provider - Users Experiencing Server Errors
Incident Report for GHX - Customer Status - All
Update
Dear Valued eInvoicing Provider Customer,

You are receiving this email because you are an Administrator for your account or you have requested be included on incident communications. Please ensure the necessary users in your organization are informed of the information below.

Issue: GHX has received reports of users experiencing server errors when taking action within the application. Invoices and interface files are processing in real time, without delay.

As a temporary measure, the eInvoicing Provider application will be restarted nightly at 8PM CDT, which takes approximately 20 minutes to complete. During this daily maintenance window, users will be unable to reach the application. Any user who is in the Application will have their instance terminated.

If you are experiencing this issue please log a ticket with GHX Support. Please include your username, time you encountered the issue, browser used, and what action was being performed when the error occurred.

GHX is aware of the difficulties this is causing. Please know that we value highly your partnership and patience.

If you have any questions or require additional support, please contact GHX Customer Service at 1-800-YOUR-GHX (800-968-7449), or you can submit a service request online via the GHX Support tab on the GHX Community at www.ghx.com/community.

Thank you,
GHX Customer Care
Posted Apr 29, 2024 - 15:51 MDT
Monitoring
Dear GHX eInvoicing Provider Customer,

The work requiring the eInovicing Provider application to be taken offline is now complete. Users can log into the application to work documents; all invoices and data files have resumed normal processing.

GHX is aware of the difficulties this is causing; Please know that we value your partnership and patience.

If you have any questions or require additional support, please contact GHX Customer Service at 1-800-YOUR-GHX (800-968-7449), or you can submit a service request online via the GHX Support tab on the GHX Community at www.ghx.com/community.

Thank you,
GHX Customer Care
Posted Apr 26, 2024 - 17:08 MDT
Identified
Dear Valued eInvoicing Provider Customer,

You are receiving this email because you are an Administrator for your account or you have requested be included on incident communications. Please ensure the necessary users in your organization are informed of the information below.

Issue: GHX has received reports of users experiencing server errors when taking action within the application. Invoices and interface files are processing in real time, without delay.

As part of the work being done, the eInvoicing Provider application needs to be taken offline.

This downtime is expected to start at 4:30 PM MDT, and should last no more than 20 minutes.

During this time, users will be unable to reach the application. Any user who is in the Application will have their instance terminated.

Invoices and Data Files will be temporarily paused during this offline period, and will resume loading into the application once the application is online.

GHX is aware of the difficulties this is causing. Please know that we value highly your partnership and patience.

If you have any questions or require additional support, please contact GHX Customer Service at 1-800-YOUR-GHX (800-968-7449), or you can submit a service request online via the GHX Support tab on the GHX Community at www.ghx.com/community.

Thank you,
GHX Customer Care
Posted Apr 26, 2024 - 16:15 MDT
Update
Dear Valued eInvoicing Provider Customer,

You are receiving this email because you are an Administrator for your account or you have requested be included on incident communications. Please ensure the necessary users in your organization are informed of the information below.

Issue: GHX has received reports of users experiencing server errors when taking action within the application. Invoices and interface files are processing in real time, without delay.

The work requiring the eInovicing Provider application be taken offline is now complete. Users are able to log into the application to work documents. Invoices and data files have resumed processing in the application.

We are monitoring the impact of the work that required taking the application offline.

GHX is aware of the difficulties this is causing. Please know that we value highly your partnership and patience.

If you have any questions or require additional support, please contact GHX Customer Service at 1-800-YOUR-GHX (800-968-7449), or you can submit a service request online via the GHX Support tab on the GHX Community at www.ghx.com/community.

Thank you,
GHX Customer Care
Posted Apr 25, 2024 - 13:48 MDT
Update
Dear Valued eInvoicing Provider Customer,

You are receiving this email because you are an Administrator for your account or you have requested be included on incident communications. Please ensure the necessary users in your organization are informed of the information below.

Issue: GHX has received reports of users experiencing server errors when taking action within the application. Invoices and interface files are processing in real time, without delay.

As part of the work being done, the eInvoicing Provider application needs to be taken offline.

This downtime is expected to start at 1:15 PM MDT / 3:15 PM EDT, and should last no more than 20 minutes.

During this time, users will be unable to reach the application. Any user who is in the Application will have their instance terminated.

Invoices and Data Files will be temporarily paused during this offline period, and will resume loading into the application once the application is online.

GHX is aware of the difficulties this is causing. Please know that we value highly your partnership and patience.

If you have any questions or require additional support, please contact GHX Customer Service at 1-800-YOUR-GHX (800-968-7449), or you can submit a service request online via the GHX Support tab on the GHX Community at www.ghx.com/community.

Thank you,
GHX Customer Care
Posted Apr 25, 2024 - 13:05 MDT
Investigating
Dear Valued eInvoicing Provider Customer,

You are receiving this email because you are an Administrator for your account or you have requested be included on incident communications. Please ensure the necessary users in your organization are informed of the information below.

Issue: GHX has received reports of users experiencing server errors when taking action within the application. Invoices and interface files are processing in real time, without delay.

If you are experiencing this issue please log a ticket with GHX Support. Please include your username, time you encountered the issue, browser used, and what action was being performed when the error occurred.

GHX is aware of the difficulties this is causing. Please know that we value highly your partnership and patience.

If you have any questions or require additional support, please contact GHX Customer Service at 1-800-YOUR-GHX (800-968-7449), or you can submit a service request online via the GHX Support tab on the GHX Community at www.ghx.com/community.

Thank you,
GHX Customer Care
Posted Apr 23, 2024 - 12:22 MDT
This incident affects: eInvoicing Provider - Application.