All Systems Operational

About This Site

Obtain information regarding the status of GHX products and subscribe to receive alerts regarding GHX product status by clicking the "Subscribe to Updates" button.

eInvoicing Payer ID Business Process lookup is not working.
Incident Report for GHX - Customer Status - All
Resolved
Dear GHX eInvoicing Supplier Customer,

You are receiving this email because you are an Administrator for your account, or you have requested to be notified of GHX incidents that impact eInvoice Supplier systems. Please ensure the necessary users in your organization are informed of the information below:

* GHX teams have resolved the issue that was impacting eInvoicing Payer ID Business Process lookup, and all invoices have been resent successfully.

GHX is committed to facilitating reliable supply chain transactions for the healthcare community. We understand the critical role we play in your business operations and sincerely apologize for any inconvenience this issue has caused you.

If you have any questions or require additional support, please contact GHX Customer Service at 1-800-YOUR-GHX (800-968-7449), or you can submit a service request online via the GHX Support tab on the GHX Community at www.ghx.com/community.

Thank you,
GHX Customer Care
Posted Dec 13, 2023 - 18:50 MST
Identified
Dear GHX eInvoicing Supplier Customer,

You are receiving this email because you are an Administrator for your account, or you have requested to be notified of GHX incidents that impact eInvoice Supplier systems. Please ensure the necessary users in your organization are informed of the information below:

* GHX teams have identified an issue that is impacting eInvoicing Payer ID Business Process lookup.

* Invoices that rely on eInvoicing Payer ID for Delivery will not complete.

* The issue began on December 12th.

* GHX teams have identified the issue and are in the process of repair and recovery.

GHX is committed to facilitating reliable supply chain transactions for the healthcare community. We understand the critical role we play in your business operations and sincerely apologize for any inconvenience this issue has caused you.

We will provide an update when the issue is resolved.

If you have any questions or require additional support, please contact GHX Customer Service at 1-800-YOUR-GHX (800-968-7449), or you can submit a service request online via the GHX Support tab on the GHX Community at www.ghx.com/community.

Thank you,
GHX Customer Care
Posted Dec 13, 2023 - 07:55 MST
This incident affected: eInvoicing Supplier.