Obtain information regarding the status of GHX products and subscribe to receive alerts regarding GHX product status by clicking the "Subscribe to Updates" button.
Get email notifications whenever GHX - Customer Status - All creates, updates or resolves an incident.
Get text message notifications whenever GHX - Customer Status - All creates or resolves an incident.
The issue causing errors when accessing the eInvoicing Provider application has been resolved as of 11:30 AM Mountain Time on Monday, January 6.
Issue Description: When accessing the eInvoicing Provider application, users are presented with the following error - "Server Error in the '/' Application. Runtime Error Description: An exception occurred while processing your request. Additionally, another exception occurred while executing the custom error page for the first exception. The request has been terminated."
If you continue to experience issues when accessing the application or if you have any questions or require additional support, please contact GHX Customer Service at 1-800-YOUR-GHX (800-968-7449), or you can submit a service request online via the GHX Support tab on the GHX Community at https://ghx.my.site.com/s/.
Sincerely, GHX Customer Care
Posted Jan 07, 2025 - 11:57 MST
Update
eInvoicing Provider Customer,
You are receiving this email because you are an Administrator for your account or have requested to be included in incident communications. Please ensure the necessary users in your organization are informed of the information below.
Updates:
11:40am MT - The application pool has been restarted. Users may need to clear their browser cache before logging in again. Support team members are reaching out to individual customers who have contacted support to determine if the error still persists.
11:20am MT - In an effort to resolve the issue, the application pool will be restarted at 11:30am MT. Any user logged in will be kicked out of the system, but should be able to access again immediately following.
10:00am MT - Some users experiencing this error have resolved the issue by clearing their browser cache and/or logging in using a different browser. We advise users to try this as a temporary workaround as resources are actively working to resolve the problem. We currently do not have an estimated time to repair (ETR) to resolve the underlying issue, and we will provide another update when we have more information.
Issue Description:
When accessing the eInvoicing Provider application, some users are presented with the following error - "Server Error in the '/' Application. Runtime Error Description: An exception occurred while processing your request. Additionally, another exception occurred while executing the custom error page for the first exception. The request has been terminated."
Please know that we highly value your partnership and patience.
If you have any questions or require additional support, please contact GHX Customer Service at 1-800-YOUR-GHX (800-968-7449), or you can submit a service request online via the GHX Support tab on the GHX Community at https://ghx.my.site.com/s/.
Thank you, GHX Customer Care
Posted Jan 06, 2025 - 11:44 MST
Update
eInvoicing Provider Customer,
You are receiving this email because you are an Administrator for your account or have requested to be included in incident communications. Please ensure the necessary users in your organization are informed of the information below.
Updates:
11:20am MT - In an effort to resolve the issue, the application pool will be restarted at 11:30am MT. Any user logged in will be kicked out of the system, but should be able to access again immediately following.
10:00am MT - Some users experiencing this error have resolved the issue by clearing their browser cache and/or logging in using a different browser. We advise users to try this as a temporary workaround as resources are actively working to resolve the problem. We currently do not have an estimated time to repair (ETR) to resolve the underlying issue, and we will provide another update when we have more information.
Issue Description:
When accessing the eInvoicing Provider application, some users are presented with the following error - "Server Error in the '/' Application. Runtime Error Description: An exception occurred while processing your request. Additionally, another exception occurred while executing the custom error page for the first exception. The request has been terminated."
Please know that we highly value your partnership and patience.
If you have any questions or require additional support, please contact GHX Customer Service at 1-800-YOUR-GHX (800-968-7449), or you can submit a service request online via the GHX Support tab on the GHX Community at https://ghx.my.site.com/s/.
Thank you, GHX Customer Care
Posted Jan 06, 2025 - 11:26 MST
Update
eInvoicing Provider Customer,
You are receiving this email because you are an Administrator for your account or have requested to be included in incident communications. Please ensure the necessary users in your organization are informed of the information below.
Update: Some users experiencing this error have resolved the issue by clearing their browser cache and/or logging in using a different browser. We advise users to try this as a temporary workaround as resources are actively working with an external vendor who owns the resolution of the problem. We currently do not have an estimated time to repair (ETR) to resolve the underlying issue, and we will provide another update when we have more information.
Issue Description: When accessing the eInvoicing Provider application, some users are presented with the following error - "Server Error in the '/' Application. Runtime Error Description: An exception occurred while processing your request. Additionally, another exception occurred while executing the custom error page for the first exception. The request has been terminated."
Please know that we highly value your partnership and patience.
If you have any questions or require additional support, please contact GHX Customer Service at 1-800-YOUR-GHX (800-968-7449), or you can submit a service request online via the GHX Support tab on the GHX Community at https://ghx.my.site.com/s/.
Thank you, GHX Customer Care
Posted Jan 06, 2025 - 10:07 MST
Investigating
eInvoicing Provider Customer,
You are receiving this email because you are an Administrator for your account or have requested to be included in incident communications. Please ensure the necessary users in your organization are informed of the information below.
Issue Description: When accessing the eInvoicing Provider application, users are presented with the following error - "Server Error in the '/' Application. Runtime Error Description: An exception occurred while processing your request. Additionally, another exception occurred while executing the custom error page for the first exception. The request has been terminated."
GHX is aware of the difficulties this is causing, and resources are actively working to resolve the problem. We currently do not have an estimated time to repair (ETR), and we will continue to provide you with updated information.
Please know that we highly value your partnership and patience.
If you have any questions or require additional support, please contact GHX Customer Service at 1-800-YOUR-GHX (800-968-7449), or you can submit a service request online via the GHX Support tab on the GHX Community at https://ghx.my.site.com/s/.
Thank you, GHX Customer Care
Posted Jan 06, 2025 - 08:47 MST
This incident affected: eInvoicing Provider - Application.