All Systems Operational

About This Site

Obtain information regarding the status of GHX products and subscribe to receive alerts regarding GHX product status by clicking the "Subscribe to Updates" button.

Boston Scientific Network Disruption

Incident Report for GHX - Customer Status - All

Update

GHX is aware that Boston Scientific has publicly reported a cybersecurity incident, and we have observed disruptions in their activity using GHX products and services.

Out of an abundance of caution, we have temporarily disconnected Boston Scientific's Global GHX connections, including access to GHX Exchange, to protect the integrity of our network and customer data. This action is precautionary only, and not intended as a statement about the nature or scope of the incident.

- GHX Exchange – Supply chain transactions will not be processed during this pause.
- GHX ePay – Currently, payments will continue to process normally.
- GHX Credentialing – Uploaded rep documents will be temporarily quarantined and processed once a security review is completed.  Boston Scientific reps may experience a delay in processing new credentials.
- In addition, we are quarantining email from Boston Scientific and blocking other connections. We plan to force password resets where appropriate.

GHX Security and Operations teams continue to actively monitor our environment for signs of suspicious activity. At this time, we have not observed any impact to GHX systems, and normal operations continue across the GHX Exchange.

Boston Scientific has asked customers to continue submitting orders through GHX Exchange. GHX will queue those orders until Boston Scientific is able to receive them. Once receipt resumes, GHX will work with Boston Scientific to deliver queued transactions and reconcile order status. We will update customers promptly if further direction becomes available.

GHX will provide updates on this page as additional information becomes available. To receive incident notifications, please subscribe to Status Page updates or contact support@ghx.com for assistance.

GHX takes the security of our systems and customer data seriously and continues to review our protective measures in light of evolving threats. We sincerely appreciate our customers’ vigilance and cooperation in protecting the security of the GHX community.

Sincerely,
GHX Customer Care
Posted Aug 26, 2026 - 11:51 MDT

Monitoring

GHX is aware that Boston Scientific has publicly reported a cybersecurity incident. The incident may be affecting Boston Scientific’s supply chain activity conducted through GHX products and services.

GHX Security and Operations teams are actively monitoring our environment for signs of suspicious activity. At this time, we have not observed any impact to GHX systems, and normal operations continue across the GHX Exchange.

Customers with open or pending orders involving Boston Scientific should confirm order status directly with their Boston Scientific representative.

GHX will provide updates on this page as additional information becomes available. To receive incident notifications, please subscribe to Status Page updates or contact support@ghx.com for assistance.

Sincerely,
GHX Customer Care
Posted Aug 26, 2026 - 10:10 MDT
This incident affects: My Exchange Provider, Exchange Transaction Processing, and Vendormate Credentialing.