Obtain information regarding the status of GHX products and subscribe to receive alerts regarding GHX product status by clicking the "Subscribe to Updates" button.
GHX continues to monitor the ongoing global network disruption affecting Stryker.
While GHX continues to receive all North American and European order transactions from provider customers through GHX Exchange, those are not being received by Stryker at this time at their request. GHX will work with Stryker and their trading partners on delivering and reconciling transactions once they are able to be received.
Once Stryker is in a position to transition back to normal operations, GHX will work to restore connectivity to the GHX Exchange and will notify customers accordingly. PLEASE NOTE THAT THIS COULD OCCUR OUTSIDE OF NORMAL BUSINESS HOURS, INCLUDING OVER A WEEKEND. Any such decision would only be taken after GHX receives credible technical assurances and completes multiple validation steps confirming that it is safe to restore connectivity. Our priority remains protecting the integrity of the GHX Exchange.
As things stand, all POs received by GHX through the GHX Exchange with a status of "arrived at GHX" and "parked" in My Exchange Orders, or a status of "in progress" and "parked" in My Exchange Transactions, can be reconciled with Stryker once its operations are back up.
Customers who placed orders with Stryker through channels outside of GHX during this outage period should be aware that GHX anticipates processing all EDI transactions queued on the GHX Exchange upon reconnection. If you are aware of orders that were fulfilled through alternative means and should not be re-processed, please contact your Stryker representative directly to coordinate.
GHX cannot currently provide further direction on how providers should manage orders during and after this disruption, but will update customers if we obtain relevant guidance. Stryker has established an Incident Update Page on its website here - Customer Updates: Stryker Network Disruption | Stryker.
GHX’s security and operations teams are actively monitoring our environment for any signs of suspicious activity and will continue taking measures to protect our systems and customer data. At this time, we have not observed any broader impact of the incident on GHX systems, and normal operations otherwise continue across the GHX Exchange.
We appreciate the vigilance and partnership of our customers as we work together to maintain the integrity and resilience of the healthcare supply chain.
Sincerely, GHX Customer Care
Posted Mar 13, 2026 - 16:03 MDT
Update
GHX continues to monitor the ongoing global network disruption affecting Stryker.
While GHX continues to receive all North American and European order transactions from provider customers through GHX Exchange, those are not being received by Stryker at this time at their request. GHX will work with Stryker and their trading partners on delivering and reconciling transactions once they are able to be received.
As things stand, all POs received by GHX through the GHX Exchange with "in progress" status can be reconciled with Stryker once its operations are back up. Exchange orders previously labelled as “terminated” have been re-labelled to “in progress.”
GHX cannot currently provide further direction on how providers should manage orders during this disruption, but will update customers if we obtain relevant guidance. Stryker has established an Incident Update Page on its website here - Customer Updates: https://www.stryker.com/us/en/about/news/2026/a-message-to-our-customers-03-2026.html
GHX’s security and operations teams are actively monitoring our environment for any signs of suspicious activity and will continue taking measures to protect our systems and customer data. At this time, we have not observed any broader impact of the incident on GHX systems, and normal operations otherwise continue across the GHX Exchange.
We appreciate the vigilance and partnership of our customers as we work together to maintain the integrity and resilience of the healthcare supply chain.
Posted Mar 12, 2026 - 14:55 MDT
Monitoring
On March 11, GHX was notified that Stryker was experiencing a global network disruption to its Microsoft environment as a result of a cyber attack.
GHX is monitoring the situation as teams work to manage the incident and restore operations.
While GHX continues to receive all North American and European order transactions from provider customers through GHX Exchange, those are not being received by Stryker at this time. GHX will work with Stryker and their trading partners on delivering and reconciling transactions once Stryker is able to receive them.
As things stand, all POs received by GHX with "in progress" status can be reconciled with Stryker once its operations are back up. Orders previously labelled as “terminated” have now been re-labelled to “in progress.”
GHX cannot currently provide further direction on how providers should manage orders during this disruption, but will update customers if we obtain relevant guidance.
GHX’s security and operations teams are actively monitoring our environment for any signs of suspicious activity and will continue taking measures to protect our systems and customer data. At this time, we have not observed any broader impact of the incident on GHX systems, and normal operations otherwise continue across the GHX Exchange.
Notifications about this issue will be done via our incident notification system, so it is crucial that customers are subscribed to receive notifications for the correct products. Customers may subscribe by sending an email to support@ghx.com. We appreciate the vigilance and partnership of our customers as we work together to maintain the integrity and resilience of the healthcare supply chain.
Sincerely, GHX Customer Care
Posted Mar 11, 2026 - 16:24 MDT
This incident affects: G-Fax and Exchange Transaction Processing.