All Systems Operational

About This Site

Obtain information regarding the status of GHX products and subscribe to receive alerts regarding GHX product status by clicking the "Subscribe to Updates" button.

GHX System Status Message - Transaction Processing Delays
Incident Report for GHX - Customer Status - All
Resolved
Good afternoon,

GHX teams have fully resolved the issue causing delays to transactions through the Exchange. All transactions sent to GHX are now processing in real-time, and all impacted transactions have been recovered and processed. We apologize for any inconvenience these delays may have caused.

If you have any questions or need assistance, please contact GHX Customer Care at 1-800-YOUR-GHX (800-968-7449), or you can submit a service request online via the “Customer Support” tab on the GHX Community at https://ghx.my.site.com/s/.

Thank you,
GHX Customer Care
Posted Nov 18, 2024 - 11:31 MST
Update
Dear GHX customer,

GHX teams identified the issue causing delays with transactions through the Exchange, and documents received in the Exchange are now processed in real-time.

STATUS:
1. The issue causing a delay of up to 30 minutes for a small subset of transactions processed through the Exchange has been fixed.
2. Documents currently being received into the Exchange are processing in real-time.
3. Documents delayed by this issue are being processed, and the backlog of impacted documents continues to decline.

We will continue to provide regular updates until it is completely resolved.

If you have any questions or need assistance, please contact GHX Customer Care at 1-800-YOUR-GHX (800-968-7449) or submit a service request online via the “Customer Support” tab on the GHX Community at https://ghx.my.site.com/s/. We will continue to send email updates until this issue has been resolved.

Thank you,
GHX Customer Care
Posted Nov 18, 2024 - 11:00 MST
Update
Dear GHX customer,

GHX teams identified the issue causing delays with transactions through the Exchange, and documents received in the Exchange are now processed in real-time.

STATUS:
1. The issue causing a delay of up to 30 minutes for a small subset of transactions processed through the Exchange has been fixed.
2. Documents currently being received into the Exchange are processing in real-time.
3. Documents delayed by this issue are being processed, and the backlog of impacted documents continues to decline.

We will continue to provide regular updates until it is completely resolved.
If you have any questions or need assistance, please contact GHX Customer Care at 1-800-YOUR-GHX (800-968-7449) or submit a service request online via the “Customer Support” tab on the GHX Community at https://ghx.my.site.com/s/. We will continue to send email updates until this issue has been resolved.

Thank you,
GHX Customer Care
Posted Nov 18, 2024 - 10:28 MST
Investigating
Dear GHX customer,

GHX teams have identified an issue impacting the processing of a small number of documents on the Exchange.

ISSUE SUMMARY:
1. The issue is causing a delay of up to 30 minutes for a small subset of transactions (
2. This includes Orders, Order Confirmations, Advanced Ship Notifications, and Invoices.

We apologize for the disruption to your business. Teams are working to correct this issue as quickly as possible. We will continue to provide regular updates until it is completely resolved.

If you have any questions or need assistance, please contact GHX Customer Care at 1-800-YOUR-GHX (800-968-7449) or submit a service request online via the “Customer Support” tab on the GHX Community at https://ghx.my.site.com/s/. We will continue to send email updates until this issue has been resolved.

Thank you,
GHX Customer Care
Posted Nov 18, 2024 - 09:25 MST
This incident affected: Exchange Transaction Processing.