All Systems Operational

About This Site

Obtain information regarding the status of GHX products and subscribe to receive alerts regarding GHX product status by clicking the "Subscribe to Updates" button.

GHX Notification - Transaction Processing Delay
Incident Report for GHX - Customer Status - All
Resolved
Dear GHX Customer,

Today we experienced a disruption with the GHX Exchange that impacted our customers. The issue has been resolved; details can be found below.


OVERVIEW

* GHX teams were alerted to an issue with a processing component on the exchange
* It was causing a delay of up to 60 minutes for 5% of transactions processing through the exchange
* They were able to identify and replace the component in question
* Once that was completed all impacted transactions were released, resuming real-time processing
* We are functioning normally with no delays or impacted transactions at this time


As your trusted partner for effective, efficient and reliable supply chain automation, we take any disruption to our service very seriously. We sincerely apologize for any inconvenience this issue has caused you. Please be assured that we’re actively working to apply the learnings from this incident to help improve performance and prevent future occurrences of this issue.


If you have additional questions or concerns about this disruption, or any other matter related to our technology, data or services, please contact the GHX Customer Care team at 1-800-YOUR-GHX (968-7449). You can also submit a service request online via the "Customer Support" tab on the GHX Community at www.ghx.com/community.


Thank you,
GHX Customer Care Team
Posted Sep 21, 2023 - 14:27 MDT
Investigating
Dear GHX Customer,


GHX teams are currently troubleshooting an issue that is causing a delay of up to 60 minutes for approximately 5% of transactions processing through the Exchange. This includes Orders, Order Confirmations, Advanced Ship Notifications and Invoices.

We will continue to send email updates until this issue has been fully resolved.

If you have any questions or need assistance, please contact GHX Customer Care at 1-800-YOUR-GHX (800-968-7449), or you can submit a service request online via the "Customer Support" tab on the GHX Community at www.ghx.com/community .



Thank you,

GHX Customer Care Team
1315 W Century Dr. Suite 100
Louisville, CO 80027
1.800.968.7449
Posted Sep 21, 2023 - 13:55 MDT
This incident affected: Exchange.