All Systems Operational

About This Site

Obtain information regarding the status of GHX products and subscribe to receive alerts regarding GHX product status by clicking the "Subscribe to Updates" button.

GHX NOTIFICATION: User Access to Online Applications
Incident Report for GHX - Customer Status - All
Resolved
Dear GHX Customer,

The issue that was causing errors for some users while logging in to GHX applications has been resolved.


** USER NOTE **
Because the issue impacted network address locations where users normally log in to the GHX systems, it may be necessary to clear the cache in your internet browser if you still receive an error when logging in.

If you need guidance on how to do this, please contact GHX Customer Care at 1-800-968-7449 and our support agents will be happy to walk you through it.



As your trusted partner for effective, efficient and reliable supply chain automation, we take any disruption to our service very seriously. We sincerely apologize for any inconvenience this issue has caused you. Please be assured that we’re actively working to apply the learnings from this incident to help improve performance and prevent future occurrences of this issue.

If you have additional questions or concerns about this disruption, or any other matter related to our technology, data or services, please contact the GHX Customer Care team at 1-800-YOUR-GHX (968-7449). You can also submit a service request online via the "Customer Support" tab on the GHX Community at www.ghx.com/community.

Thank you,

GHX Customer Care Team
Posted Sep 25, 2023 - 14:46 MDT
Identified
Dear GHX Customer,

GHX teams continue to support our security services provider to resolve the issue that is impacting user logins to GHX applications.

OVERVIEW

* The teams are making progress
* We are seeing reduced impact as more users are successfully logging in to GHX
* The root cause of the issue has been identified and the fix is in progress
* We expect continued gradual recovery as the fix is propagated out to all impacted systems
* We will continue to provide updates as progress toward full resolution develops

* There remains NO IMPACT to Exchange EDI transaction processing and delivery; this issue is limited to a small percentage of user access points to GHX systems.


As your trusted partner for effective, efficient and reliable supply chain automation, we take any disruption to our service very seriously. We sincerely apologize for any inconvenience this issue has caused you. Please be assured that we’re actively working to apply the learnings from this incident to help improve performance and prevent future occurrences of this issue.

If you have additional questions or concerns about this disruption, or any other matter related to our technology, data or services, please contact the GHX Customer Care team at 1-800-YOUR-GHX (968-7449). You can also submit a service request online via the "Customer Support" tab on the GHX Community at www.ghx.com/community.

Thank you,
GHX Customer Care Team
Posted Sep 25, 2023 - 11:20 MDT
Investigating
Dear GHX Customer,

We have identified an issue that is impacting users ability to log in to GHX Applications. The GHX Customer Care team is diligently working to identify the problem and we will continue to provide updates until the issue is resolved.


OVERVIEW

* GHX teams have been informed of an issue-in-progress at a third-party service provider that provides security services to GHX Systems

* GHX users may experience login failures when attempting to access GHX online applications

* The issue is intermittent, impacting a portion of users who are logging in to GHX systems

*There is NO IMPACT to Exchange EDI transactions - all orders and other EDI documents are processing in real-time


As always, we are here to answer your questions and address any further concerns. Please don’t hesitate to contact the GHX Customer Care team at 1-800-YOUR-GHX (968-7449). You can also submit a service request online via the "Customer Support" tab on the GHX Community at www.ghx.com/community.

GHX is committed to facilitating reliable supply chain transactions for the healthcare community. We understand the critical role we play in your business operations and sincerely apologize for any inconvenience this issue has caused you.


Thank you,
GHX Customer Care Team
Posted Sep 25, 2023 - 07:43 MDT
This incident affected: Exchange, Procure, NuVia, Vendormate Credentialing, My Exchange (New), Registration Center, Health conneXion, Market Intelligence, and Provider Intelligence.