All Systems Operational

About This Site

Obtain information regarding the status of GHX products and subscribe to receive alerts regarding GHX product status by clicking the "Subscribe to Updates" button.

NuVia not accessible through SSO
Incident Report for GHX - Customer Status - All
Resolved
Good Morning,
This message is being sent to all GHX Nuvia users:

The issue which was preventing users from accessing the NuVia application has been resolved. Users should now be able to log in through the GHX SSO again.

Thank you for your patience; if you continue to experience difficulty logging in to NuVia or have any questions, please contact GHX Customer Care at 1-800-YOUR GHX (800-968-7449) to speak with one of our Customer Care Representatives.

Sincerely,
GHX Customer Care
Posted Feb 27, 2024 - 10:23 MST
Investigating
Good Morning,
This message is being sent to all GHX NuVia users:

GHX teams are working on an issue that is preventing NuVia from being accessed through our Single Sign On (SSO) application. Document processing is not impacted; the issue is visibility only. We are actively investigating the issue and working to restore access.

We apologize for this disruption to your business; teams are in the process of restoring this service, and we expect the issue to be corrected shortly.

Thank you for your patience,
GHX Customer Care
Posted Feb 27, 2024 - 06:50 MST
This incident affected: NuVia.