To receive automatic GHX System Status updates, send an email to GHX Support
with any email addresses to be added, the specific products you'd like notifications for, and ask to be added to incident notifications.
The issue affecting Purchase Orders released from IBR into My Exchange has been resolved as of 11:40 AM MT.
Resolution Summary: * GHX teams identified and resolved the issue causing delays in POs loading into My Exchange, as well as the associated parked notifications and red bar errors. * All impacted POs have been processed, and IBR is functioning normally.
We apologize for any inconvenience this may have caused. If you continue to experience any issues, please contact the GHX Customer Care team at 1-800-YOUR-GHX (968-7449), or submit a service request via the "Customer Support" tab on the GHX Community at www.ghx.com/community.
Thank you, GHX Customer Care Team
Posted Sep 18, 2026 - 12:53 MDT
Identified
Dear GHX Customer,
GHX is currently investigating a temporary disruption with the GHX Exchange affecting a subset of Purchase Orders processing through IBR (Intelligence Business Rules), beginning September 18th, at 10:30 AM MT.
Issue Summary: * GHX teams were alerted to an issue in which Purchase Orders released from IBR did not load into My Exchange, resulting in some suppliers receiving parked notifications for missing POs and red bar errors. * Customers may see missing or delayed POs for approximately 45 mins and an inability to work parked orders in IBR during this window.
Teams are engaged and are actively working to identify and resolve the root cause. We will provide updates as more information becomes available.
If you have additional questions or concerns about this disruption, or any other matter related to our technology, data or services, please contact the GHX Customer Care team at 1-800-YOUR-GHX (968-7449). You can also submit a service request online via the "Customer Support" tab on the GHX Community at www.ghx.com/community.
Thank you, GHX Customer Care Team
Posted Sep 18, 2026 - 12:33 MDT
This incident affected: IBR (Intelligent Business Rules).