All Systems Operational

About This Site

Obtain information regarding the status of GHX products and subscribe to receive alerts regarding GHX product status by clicking the "Subscribe to Updates" button.

GHX Update: Exchange Processing and My Exchange Visibility
Incident Report for GHX - Customer Status - All
Resolved
Dear GHX Customers,

The incident that impacted transaction processing on the exchange has been resolved.


UPDATE:

* Exchange transaction processing is operating in real-time

* Purchase orders and advance ship notices that were impacted by the event have been recovered and re-processed

* All other transaction types are in the process of being recovered and re-sent, and we expect this to be completed by 12:00pm MT on Monday, January 15

* The Intelligent Business Rules (IBR) application is available for normal order processing and release



As your trusted partner for effective, efficient and reliable supply chain automation, we take any disruption to our service very seriously. We sincerely apologize for any inconvenience this issue has caused you. Please be assured that we’re actively working to apply the learnings from this incident to help improve performance and prevent future occurrences of this issue.

If you have additional questions or concerns about this disruption, or any other matter related to our technology, data or services, please contact the GHX Customer Care team at 1-800-YOUR-GHX (968-7449). You can also submit a service request online via the "Customer Support" tab on the GHX Community at www.ghx.com/community.



Thank you,
GHX Customer Care
Posted Jan 14, 2024 - 19:32 MST
Update
Dear GHX customers,

Status update, 12:45pm Mountain Time:



* Current exchange traffic is processing in real-time and visible in My Exchange

* We expect intermittent periods of slowdown as technical teams continue working to restore all system functions to full capacity

* Users can continue working and releasing orders in the Intelligent Business Rules (IBR) application

* All Purchase Orders that were impacted and errored during the incident have been reprocessed

* Reconciliation continues for all remaining non-PO transactions



Our next update will be on Sunday at 6:00 PM MT.


Thank you,
GHX Customer Care
Posted Jan 14, 2024 - 12:52 MST
Update
Dear GHX Customers,


* Current exchange traffic is processing in real-time and visible in My Exchange

* Users can resume working and releasing orders in the Intelligent Business Rules (IBR) application

* All Purchase Orders that were impacted and errored during the incident have been reprocessed

* All remaining transaction types will be reprocessed this evening

Our next update will be on Sunday at 12:00 PM MT.



Thank you,
GHX Customer Care
Posted Jan 13, 2024 - 18:04 MST
Update
Dear GHX Customer,

Update on the exchange incident status, Saturday January 13, 12:00 Mountain time:


* The GHX team is in the process of making system improvements to restore standard processing on the Exchange. This will require halting Exchange processing between 12:30 PM - 1:30 PM MT.

* During this time all transactions will be stopped and access to online applications will be unavailable.

* Our next update will be today at 4:00 PM MT.



As always, we are here to answer your questions and address any further concerns. Please don’t hesitate to contact the GHX Customer Care team at 1-800-YOUR-GHX (968-7449). You can also submit a service request online via the "Customer Support" tab on the GHX Community at www.ghx.com/community.

Thank you,
GHX Customer Care
Posted Jan 13, 2024 - 12:31 MST
Update
Dear GHX Customer,

Update on the exchange incident status, Saturday January 13:


* Transactions that were directly impacted by the downtime between 4:50 AM MT and 5:50 AM MT and certain transactions requiring additional processing rules are now being reprocessed by GHX. This will likely continue throughout the day.

* My Exchange status updates for successful transactions are becoming more current but are still delayed

* The GHX Customer Care team will be available over the weekend for validation and any additional error processing.


Our next update will be today at 12:00 PM MT.


As always, we are here to answer your questions and address any further concerns. Please don’t hesitate to contact the GHX Customer Care team at 1-800-YOUR-GHX (968-7449). You can also submit a service request online via the "Customer Support" tab on the GHX Community at www.ghx.com/community.

Thank you,
GHX Customer Care
Posted Jan 13, 2024 - 08:15 MST
Update
Dear GHX Customer,

See below for an update on the Exchange incident status:

*Transactions that were directly impacted by the downtime between 4:50 AM MT and 5:50 AM MT and certain transactions requiring additional processing rules are still in the recovery backlog. We continue to make progress and expect to be complete early Saturday morning.

*The My Exchange application will continue to experience delayed posting of status updates for successful transactions until the backlog is completed.

* The GHX Customer Care team will be available over the weekend for validation and any additional error processing.

*Our next update will be Saturday morning at 8:00 AM MT

GHX takes our responsibility to you and your trading partners very seriously. We apologize again for this disruption, and we assure you that we are actively seeking a solution.

As always, we are here to answer your questions and address any further concerns. Please don’t hesitate to contact the GHX Customer Care team at 1-800-YOUR-GHX (968-7449). You can also submit a service request online via the "Customer Support" tab on the GHX Community at www.ghx.com/community.

Thank you,

GHX Customer Care Team
Posted Jan 12, 2024 - 19:25 MST
Update
Dear GHX Customer,

See below for an update on the Exchange incident status:

*Transactions that were directly impacted by the downtime between 4:50am MT and 5:50am MT continue in the process of recovery, unfortunately we do not currently have an estimated time for completion.

*There is a small delay with current document processing.

*The My Exchange application continues to experience delayed posting of status updates for successful transactions.

*We are making every effort to resolve the delays as quickly as possible and will continue to provide updates as progress develops.

GHX takes our responsibility to you and your trading partners very seriously. We apologize again for this disruption, and we assure you that we are actively seeking a solution.

As always, we are here to answer your questions and address any further concerns. Please don’t hesitate to contact the GHX Customer Care team at 1-800-YOUR-GHX (968-7449). You can also submit a service request online via the "Customer Support" tab on the GHX Community at www.ghx.com/community.

Thank you,

GHX Customer Care Team
Posted Jan 12, 2024 - 14:31 MST
Update
Dear GHX Customer,
See below for an update on the Exchange incident status:



* Transactions that were directly impacted by the downtime between 4:50am MT and 5:50am MT continue in the process of recovery with expected completion by end-of-business today.

* The My Exchange application is experiencing delayed posting of transaction status updates.


We will continue to provide updates as progress develops.


GHX takes our responsibility to you and your trading partners very seriously. We apologize again for this disruption, and we assure you that we are actively seeking a solution.

As always, we are here to answer your questions and address any further concerns. Please don’t hesitate to contact the GHX Customer Care team at 1-800-YOUR-GHX (968-7449). You can also submit a service request online via the "Customer Support" tab on the GHX Community at www.ghx.com/community.


Thank you,
GHX Customer Care Team
Posted Jan 12, 2024 - 10:31 MST
Update
Dear GHX Customer,
See below for an update on the Exchange incident status:


* All current exchange transactions that arrived after 5:50 am Mountain Time are processing normally, in real-time
* Transactions that were directly impacted by the downtime between 4:50am MT and 5:50am MT continue in the process of recovery.
* Due to the ongoing technical constraints that we are working through to fully resolve this incident, we expect the full recovery of impacted transactions to take until close of business today.
* We advise any customers that have time-sensitive orders that were submitted to GHX prior to 5:50 AM MT to coordinate directly with suppliers


GHX takes our responsibility to you and your trading partners very seriously. We apologize again for this disruption, and we assure you that we are actively seeking a solution.

As always, we are here to answer your questions and address any further concerns. Please don’t hesitate to contact the GHX Customer Care team at 1-800-YOUR-GHX (968-7449). You can also submit a service request online via the "Customer Support" tab on the GHX Community at www.ghx.com/community.


Thank you,
GHX Customer Care Team
Posted Jan 12, 2024 - 09:07 MST
Monitoring
Dear GHX Customer,

We are following up on our previous email regarding a disruption with the GHX Exchange.



Status:

* Access to online applications has been restored, users can log in as needed.
* Exchange EDI processing has been restored
* All new traffic that arrived after 5:50am Mountain Time is moving through in real-time
* Transactions that were directly impacted by the downtime between 4:50am MT and 5:50am MT are in the process of recovering and are expected to take 4-5 hours to fully recover. We will continue to provide updates on this item as the backlogged transactions move through the system.

GHX takes our responsibility to you and your trading partners very seriously. We apologize again for this disruption, and we assure you that we are actively seeking a solution.

As always, we are here to answer your questions and address any further concerns. Please don’t hesitate to contact the GHX Customer Care team at 1-800-YOUR-GHX (968-7449). You can also submit a service request online via the "Customer Support" tab on the GHX Community at www.ghx.com/community.


Thank you,
GHX Customer Care Team
Posted Jan 12, 2024 - 07:36 MST
Identified
Dear GHX Customer,

We have identified an issue that is impacting Exchange transaction processing and visibility to transactions on the My Exchange application, including user access to GHX systems. The GHX Customer Care team is diligently working to identify the problem and we will continue to provide updates until the issue is resolved.


Overview

* GHX teams were alerted to an issue with a database that is critical to exchange processing functions
* All hands are working to restore exchange processing functionality as quickly as possible
* The exchange stopped processing transactions at 4:50 am Mountain time
* Anything that has been sent to GHX will immediately resume processing as soon as services are restored
* User access to GHX online applications is unavailable at this time


As always, we are here to answer your questions and address any further concerns. Please don’t hesitate to contact the GHX Customer Care team at 1-800-YOUR-GHX (968-7449). You can also submit a service request online via the "Customer Support" tab on the GHX Community at www.ghx.com/community.

GHX is committed to facilitating reliable supply chain transactions for the healthcare community. We understand the critical role we play in your business operations and sincerely apologize for any inconvenience this issue has caused you.

Thank you,

GHX Customer Care Team
Posted Jan 12, 2024 - 05:42 MST
This incident affected: Exchange, IBR, and My Exchange (New).