All Systems Operational

About This Site

Obtain information regarding the status of GHX products and subscribe to receive alerts regarding GHX product status by clicking the "Subscribe to Updates" button.

GHX Notification: Gfax Processing Delay
Incident Report for GHX - Customer Status - All
Resolved
Dear GHX Gfax Customer,

The exchange incident that was impacting Gfax order processing and delivery has been resolved.


* Gfax orders that were impacted by the incident have been recovered and re-processed.

* Future GFax orders will process within standard turnaround time.


As always, we are here to answer your questions and address any further concerns. We apologize for this disruption, and please don’t hesitate to contact the GHX Customer Care team at 1-800-YOUR-GHX (968-7449). You can also submit a service request online via the "Customer Support" tab on the GHX Community at www.ghx.com/community.


Thank you,
GHX Customer Care
Posted Jan 13, 2024 - 17:59 MST
Update
Dear GHX Customer,

GHX experienced an Exchange incident this morning that impacted the Gfax order processing system. See below for details:

* A portion of fax and email documents that came into GHX this morning were impacted and are still in the recovery backlog. We continue to make progress and expect to be complete early Saturday morning.

* The GHX Customer Care team will be available over the weekend for validation and any additional error processing.

*Our next update will be Saturday morning at 8:00 AM MT

GHX takes our responsibility to you and your trading partners very seriously. We apologize again for this disruption, and we assure you that we are actively seeking a solution.

As always, we are here to answer your questions and address any further concerns. Please don’t hesitate to contact the GHX Customer Care team at 1-800-YOUR-GHX (968-7449). You can also submit a service request online via the "Customer Support" tab on the GHX Community at www.ghx.com/community.

Thank you,

GHX Customer Care Team
Posted Jan 12, 2024 - 19:37 MST
Update
Dear GHX Customer,

GHX experienced an Exchange outage this morning that impacted the Gfax order processing system. See below for details:

* A portion of fax and email documents that came into GHX this morning were impacted and are currently part of a backlog of transactions that continue in the process of recovery, unfortunately we do not have an estimated time for completion.

*There is a small delay with current document processing.

*We are making every effort to resolve the delays as quickly as possible and will continue to provide updates as progress develops.

GHX takes our responsibility to you and your trading partners very seriously. We apologize again for this disruption, and we assure you that we are actively seeking a solution.

As always, we are here to answer your questions and address any further concerns. Please don’t hesitate to contact the GHX Customer Care team at 1-800-YOUR-GHX (968-7449). You can also submit a service request online via the "Customer Support" tab on the GHX Community at www.ghx.com/community.

Thank you,

GHX Customer Care Team
Posted Jan 12, 2024 - 14:59 MST
Monitoring
Dear GHX Customer,
GHX experienced an Exchange outage this morning that impacted the Gfax order processing system. See below for details:


* GHX teams identified an issue with a database that is a central component of Exchange transaction processing
* A portion of overall Gfax orders were impacted by the outage, resulting in delays for the impacted orders
* A portion of fax and email documents that came into GHX this morning were impacted and are currently part of a backlog of transactions that are working their way through the exchange.
* We expect to be caught up with backlogged orders by close-of-business today.

We will continue to provide updates as progress develops.


GHX takes our responsibility to you and your trading partners very seriously. We apologize again for this disruption, and we assure you that we are actively seeking a solution.

As always, we are here to answer your questions and address any further concerns. Please don’t hesitate to contact the GHX Customer Care team at 1-800-YOUR-GHX (968-7449). You can also submit a service request online via the "Customer Support" tab on the GHX Community at www.ghx.com/community.


Thank you,
GHX Customer Care Team
Posted Jan 12, 2024 - 10:41 MST
This incident affected: G-Fax.