Obtain information regarding the status of GHX products and subscribe to receive alerts regarding GHX product status by clicking the "Subscribe to Updates" button.
Issue Description: Following the resolution of the eInvoicing Advanced Provider issue affecting invoice line numbers reported yesterday, GHX has identified additional issues that may be affecting shipping or tariff related charges on some eInvoicing Advanced invoices, processed after Sunday, February 1, 2026. Additional updates will be provided as soon as they become available.
GHX is aware of the difficulties this is causing. Please know that we value highly your partnership and patience.
If you have any questions or require additional support, please contact GHX Customer Service at 1-800-YOUR-GHX (800-968-7449), or you can submit a service request online via the GHX Support tab on the GHX Community at https://ghx.my.site.com/s/.
Thank you, GHX Customer Care
Posted Feb 06, 2026 - 14:00 MST
Monitoring
Dear Valued eInvoicing Provider Customer,
Issue Description: GHX has resolved the intermittent issue affecting the line number count (CTT) for some eInvoicing Advanced Provider invoice transactions processed after Sunday, February 1, 2026. While we are in the process of determining which invoices were affected by this issue, we encourage customers to please reach out to GHX Support if they need specific transactions reprocessed to them. Additional updates will be provided as soon as they become available.
GHX is aware of the difficulties this is causing. Please know that we value highly your partnership and patience.
If you have any questions or require additional support, please contact GHX Customer Service at 1-800-YOUR-GHX (800-968-7449), or you can submit a service request online via the GHX Support tab on the GHX Community at https://ghx.my.site.com/s/.
Thank you, GHX Customer Care
Posted Feb 05, 2026 - 12:57 MST
Investigating
Dear Valued eInvoicing Provider Customer,
You are receiving this email because you are an Administrator for your account, or you have requested be included on incident communications. Please ensure the necessary users in your organization are informed of the information below.
Issue Description: GHX is actively investigating an intermittent issue impacting the line number count (CTT) for some eInvoicing Advanced Provider invoice transactions processed after Sunday, February 1, 2026. Additional updates will be provided as soon as they become available.
GHX is aware of the difficulties this is causing. Please know that we value highly your partnership and patience.
If you have any questions or require additional support, please contact GHX Customer Service at 1-800-YOUR-GHX (800-968-7449), or you can submit a service request online via the GHX Support tab on the GHX Community at https://ghx.my.site.com/s/.
Thank you, GHX Customer Care
Posted Feb 05, 2026 - 10:35 MST
This incident affects: eInvoicing Provider - Application.