All Systems Operational

About This Site

Obtain information regarding the status of GHX products and subscribe to receive alerts regarding GHX product status by clicking the "Subscribe to Updates" button.

GHX System Status Message: eInvoicing Provider Processing Issue Impacting Emailed Invoices

Incident Report for GHX - Customer Status - All

Resolved

Dear Valued eInvoicing Provider Customer,

GHX has resolved the issue affecting a subset of emailed PDF invoices submitted to eInvoicing Provider customers, beginning June 22 at 2:30 AM MT. All impacted documents have now been successfully processed into the application, and normal processing has been restored; however, due to the number of affected transactions, it may take some time for these documents to be processed and made available in your system.

We recognize the importance of timely invoice processing and regret any difficulty this issue may have caused for your organization and suppliers. Thank you for your patience and continued support while services were restored.

If you continue to experience any issues submitting invoices, or if you have questions regarding this incident, please contact GHX Customer Care at 1-800-YOUR-GHX (800-968-7449) or submit a service request through the GHX Community Customer Support portal.

Thank you for your understanding.
GHX Customer Care Team
Posted Jun 26, 2026 - 09:28 MDT

Monitoring

Dear Valued eInvoicing Provider Customer,

Incident Resolved

GHX has resolved the issue that affected a subset of emailed PDF invoices submitted to eInvoicing Provider customers beginning on June 22 at 2:30 AM MT.

During this period, some suppliers may have received an "Attachment Conversion Failed" notification when sending email-based invoices to GHX, which could have prevented invoices from being processed successfully.

Our engineering teams identified the root cause, implemented corrective measures, and validated that invoice processing has returned to normal operation. We are in the process of reconciling all impacted email submissions so the data capture process can resume for these submissions.

We understand the impact this issue may have caused to your invoicing processes and appreciate your patience and partnership while our teams worked to restore service. We recognize the importance of timely invoice processing and regret any inconvenience this incident may have created for your organization and suppliers.

If you continue to experience any issues submitting invoices, or if you have questions regarding this incident, please contact GHX Customer Care at 1-800-YOUR-GHX (800-968-7449) or submit a service request through the GHX Community Customer Support portal.

Thank you for your understanding.
GHX Customer Care Team
Posted Jun 25, 2026 - 13:58 MDT

Update

Dear Valued eInvoicing Provider Customer,

GHX is aware of the ongoing issue in which a subset of suppliers may be receiving an "Attachment Conversion Failed" notification when submitting email-based invoices to eInvoicing Provider customers.

Our engineering teams are working around the clock on a targeted fix to resolve the root cause of this issue; however, due to its complexity, it has taken longer than expected. We will continue to publish daily updates until this issue has been resolved and normal processing is confirmed.

We sincerely appreciate your continued patience as we work to address this issue as quickly as possible.

If you have any questions or require assistance in the meantime, please reach out to GHX Customer Care at 1-800-YOUR-GHX (800-968-7449), or submit a service request through the Customer Support section of the GHX Community at https://ghx.my.site.com/s/.

Thank you for your understanding.
GHX Customer Care Team
Posted Jun 24, 2026 - 18:59 MDT

Update

Dear Valued eInvoicing Provider Customer,

GHX is aware of an ongoing issue in which a subset of suppliers may be receiving an "Attachment Conversion Failed" notification when submitting email-based invoices to eInvoicing Provider customers.

Our engineering teams are actively working on a targeted fix to resolve the root cause of this issue. We will publish an update as soon as the fix has been deployed and normal processing has been confirmed.

We sincerely appreciate your continued patience as we work to address this as quickly as possible.

If you have any questions or require assistance in the meantime, please reach out to GHX Customer Care at 1-800-YOUR-GHX (800-968-7449), or submit a service request through the Customer Support section of the GHX Community at https://ghx.my.site.com/s/.

Thank you for your understanding.
GHX Customer Care Team
Posted Jun 24, 2026 - 10:59 MDT

Update

Dear Valued eInvoicing Provider Customer,

Issue Update: GHX Technical teams are actively working on a corrective fix for the issue impacting a subset of PDF invoices emailed to eInvoicing Provider customers. The team remains focused on restoring standard operations as quickly as possible. At this time, a confirmed deployment schedule is not yet available. We will continue to provide updates as progress develops.

We regret any inconvenience this may cause and appreciate your continued patience and understanding.

If you have any questions or require assistance, please contact GHX Customer Service at 1-800-YOUR-GHX (1-800-968-7449), or submit a request via the GHX Support tab on the GHX Community: https://ghx.my.site.com/s/

Thank you for your understanding.
Regards,
GHX Customer Care
Posted Jun 23, 2026 - 07:18 MDT

Identified

Dear Valued eInvoicing Provider Customer,

Issue Update: GHX teams are currently addressing an issue impacting a subset of PDF invoices emailed to eInvoicing Provider customers. During this time, suppliers may receive a “Attachment Conversion Failed Notice” when sending email invoices to GHX.

The team is actively working on a resolution and is preparing a fix for deployment to restore normal processing as quickly as possible. We will continue to share updates as progress is made.

We regret any inconvenience this may cause and appreciate your continued patience and understanding.

If you have any questions or require assistance, please contact GHX Customer Service at 1-800-YOUR-GHX (1-800-968-7449), or submit a request via the GHX Support tab on the GHX Community: https://ghx.my.site.com/s/

Thank you for your understanding.
Regards,
GHX Customer Care
Posted Jun 22, 2026 - 15:38 MDT

Update

Dear Valued eInvoicing Provider Customer,

Issue Description: GHX continues to investigate the issue affecting a subset of emailed PDF invoices for eInvoicing Provider customers, beginning June 22 at 2:30 AM MT.  Suppliers may receive a "Attachment Conversation Failed Notice" notification when sending email invoices to GHX. We will provide additional updates as soon as they become available.

We understand the challenges this may cause, and we want to assure you that we greatly value your partnership and appreciate your patience regarding this matter.

If you have any questions or require further assistance, please do not hesitate to contact GHX Customer Service at 1-800-YOUR-GHX (1-800-968-7449) or submit a service request online via the GHX Support tab on the GHX Community at [https://ghx.my.site.com/s/](https://ghx.my.site.com/s/).

Thank you for your understanding.

Best regards,
GHX Customer Care
Posted Jun 22, 2026 - 11:44 MDT

Investigating

Dear Valued eInvoicing Provider Customer,

We are contacting you because you are listed as an administrator for your account or you have requested to receive updates regarding incidents. Please ensure that you communicate the following information to the relevant users within your organization.

Issue Description: GHX resources have identified an issue affecting a subset of emailed PDF invoices for eInvoicing Provider customers, beginning June 22 at 2:30 AM MT.  Suppliers may receive a "Attachment Conversation Failed Notice" notification when sending email invoices to GHX. We will provide additional updates as soon as they become available.

We understand the challenges this may cause, and we want to assure you that we greatly value your partnership and appreciate your patience regarding this matter.

If you have any questions or require further assistance, please do not hesitate to contact GHX Customer Service at 1-800-YOUR-GHX (1-800-968-7449) or submit a service request online via the GHX Support tab on the GHX Community at [https://ghx.my.site.com/s/](https://ghx.my.site.com/s/).

Thank you for your understanding.

Best regards,
GHX Customer Care
Posted Jun 22, 2026 - 09:40 MDT
This incident affected: eInvoicing Provider - Application.