All Systems Operational

About This Site

Obtain information regarding the status of GHX products and subscribe to receive alerts regarding GHX product status by clicking the "Subscribe to Updates" button.

GHX System Status Message - Transaction Processing Delays
Incident Report for GHX - Customer Status - All
Resolved
Good Afternoon,

GHX teams have fully resolved the issue causing delays to transactions through the Exchange. All transactions sent to GHX are now processing in real time. We apologize for any inconvenience these delays may have caused.

If you have any questions or need assistance, please contact GHX Customer Care at 1-800-YOUR-GHX (800-968-7449), or you can submit a service request online via the "Customer Support" tab on the GHX Community at www.ghx.com/community .

Thank you,

GHX Customer Care Team
1315 W Century Dr. Suite 100
Louisville, CO 80027
Support@GHX.com
1.800.968.7449
Posted Aug 18, 2023 - 16:42 MDT
Investigating
Good Afternoon,

ISSUE SUMMARY:

GHX teams are currently troubleshooting an issue that is causing a delay of up to 60 minutes for transactions processing through the Exchange. This includes Orders, Order Confirmations, Advanced Ship Notifications and Invoices.

No other GHX applications are impacted by the document processing delays at this time, though documents may be delayed in appearing in My Exchange. There currently is no ETR (Estimated Time to Repair).

If you have any questions or need assistance, please contact GHX Customer Care at 1-800-YOUR-GHX (800-968-7449), or you can submit a service request online via the "Customer Support" tab on the GHX Community at www.ghx.com/community .

We will continue to send email updates until this issue has been resolved.

Thank you,

GHX Customer Care Team
1315 W Century Dr. Suite 100
Louisville, CO 80027
1.800.968.7449
Posted Aug 18, 2023 - 15:41 MDT
This incident affected: Exchange.