All Systems Operational

About This Site

Obtain information regarding the status of GHX products and subscribe to receive alerts regarding GHX product status by clicking the "Subscribe to Updates" button.

eInvoicing Provider Application - Image Files are Not Loading

Incident Report for GHX - Customer Status - All

Resolved

Dear Valued eInvoicing Provider Customer,

You are receiving this email because you are an Administrator for your account or have requested to be included in incident communications. Please ensure the necessary users in your organization are informed of the information below.

Issue Description:
GHX has corrected an issue impacting the eInvoicing advanced application that is causing some PDF image files to not load for users as expected. A fix was implemented late in the evening on 4/29/25, and at this time, all invoice images should now be available in the advanced application.

If you have any questions or require additional support, please contact GHX Customer Service at 1-800-YOUR-GHX (800-968-7449), or you can submit a service request online via the GHX Support tab on the GHX Community at https://ghx.my.site.com/s/ .

Thank you,
GHX Customer Care
Posted May 01, 2025 - 11:21 MDT

Investigating

Dear Valued eInvoicing Provider Customer,

You are receiving this email because you are an Administrator for your account or have requested to be included in incident communications. Please ensure the necessary users in your organization are informed of the information below.

Issue Description:
GHX is investigating an issue impacting the eInvoicing Advanced application that is causing some PDF image files to not load for users as expected. Users attempting to view the image files may receive a message stating that the image cannot be viewed. The issue is relegated to document visibility and not document transmission through GHX. We will provide an update as soon as additional information becomes available.

GHX is aware of the difficulties this is causing. Please know that we highly value your partnership and patience.

If you have any questions or require additional support, please contact GHX Customer Service at 1-800-YOUR-GHX (800-968-7449), or you can submit a service request online via the GHX Support tab on the GHX Community at https://ghx.my.site.com/s/ .

Thank you,
GHX Customer Care
Posted Apr 23, 2025 - 10:21 MDT
This incident affected: eInvoicing Provider - Application.