All Systems Operational

About This Site

Obtain information regarding the status of GHX products and subscribe to receive alerts regarding GHX product status by clicking the "Subscribe to Updates" button.

GHX Notification: eInvoicing Provider Application - Load Delays
Incident Report for GHX - Customer Status - All
Resolved
incident is Resolved.
Posted Sep 21, 2023 - 14:33 MDT
Investigating
Dear GHX eInvoicing Provider Customer,

You are receiving this email because you are an Administrator for your account, or you have requested to be notified of GHX incidents that impact eInvoice Provider systems. Please ensure the necessary users in your organization are informed of the information below:

* GHX teams have identified an issue that is impacting invoice-matching and the related PO History files
* A portion of invoices may not successfully match the PO History file due to invalid data in some of the PO lines
* The issue began on August 31st and was corrected on September 13th
* GHX teams are in the process of recovering and re-processing historical PO History files to restore all corrected PO History data
* Users may experience a delay in current PO History processing as these corrected files are reloaded into the system

GHX is aware of the difficulties this is causing; please know that we highly value your partnership and patience.
We will provide an update when the issue is resolved and all PO History data is restored to current status

If you have any questions or require additional support, please contact GHX Customer Service at 1-800-YOUR-GHX (800-968-7449), or you can submit a service request online via the GHX Support tab on the GHX Community at www.ghx.com/community.

Thank you,
GHX Customer Care
Posted Sep 13, 2023 - 13:32 MDT
This incident affected: eInvoicing Provider - Application.