Obtain information regarding the status of GHX products and subscribe to receive alerts regarding GHX product status by clicking the "Subscribe to Updates" button.
Get email notifications whenever GHX - Customer Status - All creates, updates or resolves an incident.
Get text message notifications whenever GHX - Customer Status - All creates or resolves an incident.
Please see the Issue Summary below for additional information related to this issue.
ISSUE SUMMARY: GHX has successfully resolved the issue, and we no longer experience delays in processing Purchase Order History (POHX) files. They are now processed in real-time. If you still encounter any issues, please let us know immediately so we can investigate promptly.
If you have any questions or need assistance, please contact GHX Customer Care at 1-800-YOUR-GHX (800-968-7449) or submit a service request online via the "Customer Support" tab on the GHX Community at https://ghx.my.site.com/s/.
Thank you, GHX Customer Care Team
Posted Mar 28, 2025 - 10:37 MDT
Monitoring
Dear GHX Customers,
Please see the Issue Summary below for additional information related to this issue.
ISSUE SUMMARY: We are still experiencing a delay in processing Purchase Order History (POHX) files, estimated at approximately 8 hours. This delay may impact invoice smoothing, exception management, and matching within the application.
Please be assured that we are actively working to resolve the issue and expect to fully catch up over the weekend.
If you have any questions or need assistance, please contact GHX Customer Care at 1-800-YOUR-GHX (800-968-7449), or you can submit a service request online via the "Customer Support" tab on the GHX Community at https://ghx.my.site.com/s/.
Thank you, GHX Customer Care Team
Posted Mar 27, 2025 - 17:04 MDT
Investigating
Dear GHX Customers,
Please see the Issue Summary below for additional information related to this issue.
ISSUE SUMMARY: We are currently experiencing a delay in processing Purchase Order History (POHX) files, estimated at approximately 8 hours. As a result, this may impact invoice smoothing, exception management, and matching within the application.
Please be assured that we are actively working to resolve the issue and expect to fully catch up over the weekend.
If you have any questions or need assistance, please contact GHX Customer Care at 1-800-YOUR-GHX (800-968-7449), or you can submit a service request online via the "Customer Support" tab on the GHX Community at https://ghx.my.site.com/s/.
Thank you, GHX Customer Care Team
Posted Mar 27, 2025 - 09:35 MDT
This incident affected: eInvoicing Provider - Application.