Obtain information regarding the status of GHX products and subscribe to receive alerts regarding GHX product status by clicking the "Subscribe to Updates" button.
Get email notifications whenever GHX - Customer Status - All creates, updates or resolves an incident.
Get text message notifications whenever GHX - Customer Status - All creates or resolves an incident.
You are receiving this email because you are an Administrator for your account or have requested to be included in incident communications. Please ensure the necessary users in your organization are informed of the information below.
Issue Description:
GHX is aware of an issue that is currently causing the EInvoicing Advanced application to load very slowly and cause latency while navigating through that system. Technical teams are researching the issue. However, there is no estimated time to repair currently available.
Invoice transmission has not been impacted.
GHX is aware of the difficulties this is causing. Please know that we highly value your partnership and patience. If you have any questions or require additional support, please contact GHX Customer Service at 1-800-YOUR-GHX (800-968-7449), or you can submit a service request online via the GHX Support tab on the GHX Community at https://ghx.my.site.com/s.
Thank you, GHX Customer Care
Posted Nov 19, 2024 - 16:01 MST
Investigating
Dear Valued eInvoicing Provider Customer,
You are receiving this email because you are an Administrator for your account or have requested to be included in incident communications. Please ensure the necessary users in your organization are informed of the information below.
Issue Description:
GHX is aware of an issue that is currently causing the EInvoicing Advanced application to load very slowly and cause latency while navigating through that system. Technical teams are researching the issue. However, there is no estimated time to repair currently available.
Invoice transmission has not been impacted.
GHX is aware of the difficulties this is causing. Please know that we highly value your partnership and patience. If you have any questions or require additional support, please contact GHX Customer Service at 1-800-YOUR-GHX (800-968-7449), or you can submit a service request online via the GHX Support tab on the GHX Community at https://ghx.my.site.com/s
Thank you, GHX Customer Care
Posted Nov 19, 2024 - 12:40 MST
This incident affects: eInvoicing Provider - Application.